
Step-By-Step  EXERCISE 1-1
Create and Apply Custom Styles for 
Texts and Lists
With Quick Styles, you can change the format of a specifi c, or particular, type of text, 

such as a heading, list, or caption. You can create and apply font, size, color, alignment, 

or other character and paragraph formats. Word documents have a set of predefi ned, 

or default, styles that you can edit. You can also create your own custom styles. Once 

a style has been defi ned, you can apply the format to text in your document.

FIGURE 1.1 Create New Style from Formatting dialog box 

FIGURE 1.2 Style applied to document 

 Choose Start>All 

Programs>Microsoft 

Office®>Microsoft Office 

Word 2007. Open the 

data fi le Paws.docx. Save 

as: Paws-[your first initial 

and last name]. (For 

example, Paws-wlester.)

 Choose Home>Styles>

Change Styles . Click 

Style Set and select 

Word 2007 from the list.

 Select the company name 

Pillows 4 Paws. Choose 

Home and click the Styles 

Dialog Box Launcher  

. In the Styles Gallery, 

click New Style .

 In the Create New Style 

from Formatting dialog 

box, under Properties, in 

the Name box, key: Paws 

(see Figure1.1).

 In the Style type box, 

select Paragraph. In the 

Style based on box, 

select Normal.

 Change the font to Arial,

14 pt. Click Format. 

Choose Font. Under 

Effects, select Small 

caps. Click OK twice.

Your screen 

should look like Figure 1.2.

Continue to the next exercise.

New Style

New Style

Styles Dialog 
Box Launcher

style applied
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Step-By-Step  EXERCISE 1-2
Modify Custom Styles for Texts and Lists
You can edit the character and paragraph formatting of styles and save your custom 

styles in the Styles Gallery. Paragraphs that are formatted with a particular style are 

automatically updated when the style is modifi ed.

FIGURE 1.3 Styles Gallery

FIGURE 1.4 Symbol dialog box

 Modify Style

Select this bullet

 In your Paws fi le, locate 

and click the heading Our 

History. Notice that the 

heading style is highlighted 

in the Styles Gallery.

 Move the mouse over the 

style Side Heading. Click 

the Side Heading drop-

down arrow (see 

Figure 1.3).

 Choose Modify. In the 

Modify Style dialog box, 

click the Format drop-

down arrow. Choose Font.

 In the Font dialog box, 

select Small caps. Click 

OK twice.

 Go to Page 3. Select the 

four lines beginning with 

Add to your and ending 

with Be your own boss. 

Click New Style .

 In the Name box, key: 

Listing. In the Style type

box, choose List. In the 

Apply formatting to box, 

choose 1st level.

 Click Bullets  . 

Click Insert Symbol . 

If necessary, choose 

Wingdings. Click the 

symbol shown in 

Figure 1.4. 

 Click OK twice. 

Continued on the next page.
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Step-By-Step EXERCISE 1-2 (Continued) 

Modify Custom Styles for Texts and Lists

FIGURE 1.5 Drop cap applied to text

FIGURE 1.6 Custom style applied to list

 Close the Styles Gallery. 

Scroll to the top of the 

document. Select the T in 

The at the beginning of the 

fi rst paragraph.

 Choose Insert>Text>

Drop Cap . Select 

Dropped. With the T still 

selected, right-click and 

change the font to 

Cambria. 

 Your screen 

should look like Figure 1.5.

 Scroll to the second para-

graph on the third page. 

Under the heading Join 

Pillows for Paws, click 

before the fourth sentence 

in the paragraph.

 Press . Click before 

the sentence beginning 

with You’ll have fun. 

Press .

 Select the sentence 

beginning with When you 

become. Choose Home>

Styles and click the Styles 

Dialog Box Launcher .

 Select Intense Quote. 

Close the Styles Gallery. 

Deselect the text.

Your screen 

should look like Figure 1.6 

Save and close your fi le. 

Continue to the next exercise.

Drop cap

Intense Quote 
style applied
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Step-By-Step  EXERCISE 1-3
Create Custom Styles for Tables
You can utilize, or use, the Styles Gallery to quickly change the formatting of tables 

in your Word documents. You can also edit the format of a table, such as making the 

font bigger or adding shading to a row.

FIGURE 1.7 Create New Style from Formatting dialog box for table

FIGURE 1.8 Create New Style from Formatting dialog box header row only    

 Open the data fi le Pricing.

docx. Save as: Pricing-

[your first initial and last 

name].

 Choose Home>Styles and 

click the Styles Dialog 

Box Launcher . In the 

task pane, click New Style 

.

 In the Name box, key: 

Price Table. In the Style 

type box, select Table.

 In the Style based on 

box, select Table Normal.

 In the Apply formatting 

to box, select Whole 

table.

 In the drop-down list of the 

Formatting section, select 

Arial, 11 pt, and the font 

color Black. Click the 

Alignment drop-down 

arrow. Select Align Center 

Left (see Figure 1.7).

 In the Apply formatting 

to box, select Header 

row.

 Click Format. Choose 

Font. Change the font to 

Arial, 12 pt, Bold, Black, 

and Small caps. Click OK.

 Your dialog 

box should look like 

Figure 1.8. Click OK.

Continued on the next page.

This style will be applied to whole table

Apply Formatting to box

This style will be applied to Header row

Align 
Center Left
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Step-By-Step EXERCISE 1-3 (Continued) 

Create Custom Styles for Tables

FIGURE 1.9 Modify Style dialog box

FIGURE 1.10 Custom style modified and applied to table

Price table custom style applied

 Click in the table. Choose 

Home>Styles and click 

the More  drop-down 

arrow. 

 Select Apply Styles. Make 

sure Price Table is 

selected under Style 

Name and click Modify.

Your dialog 

box should look like Figure 

1.9. Check that the Apply 

formatting to box is set to 

Whole table.

 Click Format. Choose 

Paragraph. On the 

Indents and Spacing tab, 

change the Spacing After 

to 3 pt. Click OK.

 Click Format. Choose 

Borders and Shading. 

Under Setting, click All.

 In the Width box, choose 

1 pt. Click OK. Click OK 

again. Close the menu.

Your screen 

should look like Figure 1.10.

Save and close your fi le.

Continue to the next exercise.

 To remove a Quick Style 

from the gallery, right-click 
the style in the Styles task 
pane, and click Remove 
from Quick Styles gallery.
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Step-By-Step  EXERCISE 1-4
Control Line and Page Breaks
You can format your document so that single lines of text will not appear at the top 

or bottom of a page. An orphan is a line of text that appears by itself at the bottom 

of a page. A widow is a line of text that appears by itself at the top of a page. You can 

also apply the Keep lines together feature to avoid a page break that splits a paragraph 

in the middle. Keep with next prevents a page break in between two paragraphs that 

you want to keep on the same page.

FIGURE 1.11 Paragraph dialog box

FIGURE 1.12 Paragraph with widow control 

Line and Page 
Breaks tab

Select Widow/
Orphan control

One line of text moves down 
to join the widow line

 Open your Paws fi le. On 

Page 1, position the 

insertion point in the 

paragraph starting with 

Each.

 Choose Home>

Paragraph and click the 

Paragraph Dialog Box 

Launcher . In the 

Paragraph dialog box, 

click the Line and Page 

Breaks tab.

 Click the Widow/Orphan 

control check box.

 Your dialog 

box should look like 

Figure 1.11. Click OK.

 Scroll down to the end of 

the paragraph.

 Your screen 

should look similar to 

Figure 1.12.

 Position the insertion point 

in the Each paragraph. 

Click Paragraph>Dialog 

Box Launcher .

 On the Line and Page 

Breaks tab, click the Keep 

lines together box.

 Click OK. The entire 

paragraph moves to 

Page 2.

Continued on the next page.
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Step-By-Step EXERCISE 1-4 (Continued)

Control Line and Page Breaks

FIGURE 1.13 Heading moved to next page

Heading moves 
to next page

FIGURE 1.14 Displaying line breaks

Line break
Show/Hide

Line break

 On the fi rst page of your 

document, click in the 

heading Our Product.

 Click the Paragraph 

Dialog Box Launcher .

 On the Line and Page 

Breaks tab, select Keep 

with next. Click OK. 

 Your screen 

should look like Figure 1.13. 

Note that the heading 

moves to the next page.

 Scroll down to the 

customer testimonials. 

Click after house!”  at the 

end of the fi rst customer 

testimonial on Page 2.

 Activate Show/Hide . 

Press  + . Key: 

Renaldo R. 

 Click after cute.” at the 

end of the second 

customer testimonial. 

Press  + . Key: 

Maria V.

 Click after it!” at the end of 

the third customer 

testimonial. Press +
. Key: Choo-Hee K.

 Your screen 

should look like Figure 1.14.

 Click Show/Hide  again 

to turn it off. Save your fi le.

Continue to the next exercise.
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Step-By-Step  EXERCISE 1-5
Resize and Scale Graphics
A graphic is usually a picture file, but tables, charts, and shapes are also graphics. You 

can change the size of a graphic or you can scale a graphic to be a percentage of its 

original size. One way to change the size of or resize a graphic is by entering a 

measurement in the Size dialog box. Another way you can size a graphic is by dragging 

a sizing handle. To scale a graphic, open the Size dialog box and key a percentage for 

the height or width in the Scale section.

FIGURE 1.15 Size dialog box

FIGURE 1.16 Resized graphic

Size and rotate

Height 1.14˝

Resized graphic

 In your Paws fi le, click on 

the dog graphic in the fi rst 

customer testimonial on 

Page 2.

 The Picture Tools 

contextual tab appears. 

Choose Format>Size. 

Click the Size Dialog Box 

Launcher .

 Under Size and rotate, 

change Height to 1.14˝.

 Under Scale, verify that the 

Lock aspect ratio and 

Relative to original 

picture size boxes are 

checked.

 Your dialog 

box should look like 

Figure 1.15. Click Close.

 Your screen 

should look like Figure 1.16.

Continued on the next page.

If a graphic is twice as 
wide as it is tall, it can be 
sized so that it still 
maintains its original 
proportions. To size a 
graphic proportionally, 
drag a corner handle. 
Dragging a middle handle 
sizes a graphic either 
vertically or horizontally.
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Step-By-Step EXERCISE 1-5 (Continued)

Resize and Scale Graphics

FIGURE 1.17 Third graphic scaled and resized

FIGURE 1.18 Third graphic returned to original size and scale

 Click the dog photo in the 

third customer testimonial.

 Click the Size Dialog Box 

Launcher . On the 

Size tab, in the Height 

box, key: 1.15˝. Press . 

The width is adjusted 

automatically. Click Close.

 In the dialog box, under 

Scale, change Height to 

50%. Press . The 

width is automatically 

scaled. Click Close.

 Your screen 

should look like Figure 1.17.

 Click Undo  on the 

QAT.

 Your screen 

should look like Figure 1.18.

 Save your fi le.

Continue to the next exercise.

 You can fi nd the original 
height and width of a 
graphic easily by looking 
in the Size dialog box 
under Original size.
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Step-By-Step  EXERCISE 1-6
Wrap Text with Graphics
After you insert a graphic, you can flow, or wrap, text around it to eliminate, or 

remove, unnecessary white space. You may wrap text around a graphic to make your 

document more attractive or to save space.

FIGURE 1.19 Picture Position tab in Advanced Layout dialog box

FIGURE 1.20 Text wrapping around graphic

Picture Position tab

 In your Paws fi le, click 

once on the dog and cat 

graphic in the second 

customer testimonial.

 Choose Format> 

Arrange>Position . 

Select More Layout 

Options. 

 Click the Text Wrapping 

tab. Click Tight. 

 Click the Picture Position 

tab. Under Horizontal, 

change the Alignment to 

Right.

 Your dialog 

box should look like 

Figure 1.19.

 Click OK.

 Your screen 

should look like Figure 1.20.

 Save your fi le.

Continue to the next exercise.

Pictures are inserted as 
inline graphics. To move a 
picture freely on the page, 
the picture must be 
changed to a fl oating 
graphic. To change an inline 
graphic, apply text wrapping 
to the selected graphic.
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Step-By-Step  EXERCISE 1-7
Rotate, Crop, and Format Graphics
You may want to modify a graphic once you have inserted it. You can also rotate a 

graphic to change its position on the page. Crop a graphic to trim its edges. You can 

use a Quick Style to add borders or bevels. After you make the changes to your 

picture, you may want to reduce the image resolution, or compress the picture to 

reduce the document’s overall fi le size. 

FIGURE 1.21 Rotating a graphic

FIGURE 1.22 Rotated and beveled graphic 

Rotate Left 90º

Bevel Rectangle 
Picture Style

 In your Paws fi le, select the 

dog and cat graphic next to 

the second customer 

testimonial. 

 Choose Format>

Arrange>Rotate . 

Select Rotate Left 90° 

(see Figure 1.21).

 Make sure the graphic is 

still selected. Choose 

Format>Size>Crop .

 Crop the extra space next 

to the cat’s tail by dragging 

the cropping handle on the 

middle-right toward the 

center of the graphic.

 Choose Format>Adjust>

Compress Pictures .

 Click the Apply to 

selected pictures only 

check box. Click Options. 

Read the selections in the 

Compression Options 

dialog box. Click OK twice. 

 Hold down   and 

select all three images. 

Choose Format>Picture 

Styles and click the More  

 drop-down arrow. 

Select Bevel Rectangle. 

 Your screen 

should look similar to 

Figure 1.22. Save your fi le.

Continue to the next exercise.
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Step-By-Step  EXERCISE 1-8
Control Image Contrast and Brightness
You can adjust a graphic’s contrast to make it clearer or sharper. You can also adjust 

brightness to make the graphic lighter or darker, or recolor a graphic to give it a 

stylized effect, such as grayscale or sepia tone.

FIGURE 1.23 Controlling image contrast

Contrast

FIGURE 1.24 Recoloring graphics

 In your Paws fi le, select the 

cat graphic next to the 

company name at the top 

of the fi rst page. The 

Picture Tools contextual 

tab becomes visible.

 Choose Format>Adjust>

Contrast .

 Select �40%.

 Your screen 

should look like Figure 1.23.

 Choose Format>Adjust>

Brightness .

 Select 0% (Normal).

 With the cat graphic still 

selected, choose Format> 

Adjust>Recolor . 

Under Light Variations, 

select Accent color 1 

Light.

 Select the dog graphic 

on the other side of the 

company name. Choose 

Format>Adjust>Recolor

. Under Light 

Variations, select Accent 

color 2 Light. Deselect the 

dog graphic.

Your screen 

should look like Figure 1.24.

 Save and close your fi le.

Continue to the next exercise.
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Step-By-Step EXERCISE 1-9
Insert and Modify Objects
You may need to create or revise a table or chart in Word using information from 

another source, such as data from a graph, chart, PowerPoint slide, Excel worksheet, 

or other object. An object is a table, chart, graphic, equation, or other form of 

information that you insert into your document. You can also open these Excel, 

PowerPoint, or Access fi les while working in Word and cut and paste data from the 

source into your document.

FIGURE 1.25 Object dialog box

FIGURE 1.26 New object inserted in document

Create from File tab

Browse

Table object inserted

 In your Paws fi le, click after 

the word too! on Page 3. 

Press .

 Choose Insert>Text>

Object . In the Object 

dialog box, click the 

Create from File tab 

(see Figure 1.25).

 Click Browse. Navigate to 

your saved Pricing fi le. 

Select the fi le. Click Insert. 

Click OK. 

 Your screen 

should look like Figure 1.26.

 Click before the sentence 

that begins Check below 

for. Choose Page 

Layout>Page Setup> 

Breaks .

 Choose Page Break. The 

sentence is now at the top 

of the fourth page. 

 Click after country . at the 

end of the sentence. Press 

. Choose Insert>

Text>Object .

 Click the Create New tab. 

Click Microsoft Graph 

Chart. Click OK.

 On the datasheet, in cell 

A1, under 1st Qtr, change 

20.4 to 30.4. Click 

anywhere outside the 

datasheet. 

Continued on the next page.
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Step-By-Step EXERCISE 1-9 (Continued)

Insert and Modify Objects

FIGURE 1.27 Excel spreadsheet data

FIGURE 1.28 Revised chart

Copy selected 
cells A2:D4

 The graph is now 

em bedded in your Word 

document. Double-click the 

Graph Chart on Page 4 to 

open the datasheet.

  Open the data fi le Sales

.xlsx. Select  A2:D4. 

Choose Home>Clipboard>

Copy  (see Figure 1.27).

  Switch back to your Paws 

fi le. Select all the data in the 

datasheet. Press .

 Select the fi rst three 

rows and four columns in 

the datasheet. Choose 

 + .

 Click cell B1. Delete 

$75.00. Key: $100.00. 

Press . Click outside 

the datasheet.

 Your screen 

should look like Figure 1.28. 

 Close the Sales.xlsx fi le. 

Exit Excel. Save and close 

your Paws fi le.

Continue to the next exercise.

Accurate data is especially 
important when creating 
reports. Inserting objects 
can help you to ensure that 
you have the most up-to-
date data in a report.
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Step-By-Step  EXERCISE 1-10
Sort Information in Lists
You can sort, or arrange, information by a specifi c category. Information that is sorted 

in ascending order is arranged from A to Z, 0 to 9, or earliest date to latest date. 

Information that is sorted in descending order goes from Z to A, 9 to 0, or latest date 

to earliest date.

FIGURE 1.29 Sort Text dialog box

FIGURE 1.30 List sorted in ascending order by date

Type box

Sort by box

List sorted in 
ascending order 
by date

 Open the data fi le 

Northmeadow.docx. 

Save as: Northmeadow-

[your first initial and last 

name].

 On Page 3, under 

Important Upcoming 

Meetings, select the list of 

four meetings starting with 

Sales Kick-Off Meeting.

 Choose Home> 

Paragraph>Sort . In 

the Sort Text dialog box, 

click Options. In the Sort 

Options dialog box, under 

Separate fields at, click 

Other. Clear the box and 

press the spacebar once. 

Click OK.

 Under Sort by, 

select Paragraphs (see 

Figure 1.29). Under Type, 

select Text. Click 

Ascending. Click OK. The 

list is now sorted by meeting 

name in alphabetical order.

 With the list still selected, 

click Sort . Under Sort 

by, select Word 5. Under 

Type, select Date. Click 

Ascending. Click OK. 

Deselect the text.

 Your screen 

should look like Figure 1.30. 

Save your fi le.

Continue to the next exercise.
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Step-By-Step  EXERCISE 1-11
Sort Information in Tables
Sorting information in a table is quick and easy. You can sort by one or more columns 

in the table, including text, numbers, and dates. Sorting can help you see patterns and 

identify important information. 

FIGURE 1.31 All cells selected

FIGURE 1.32 Table content sorted in descending order

Table sorted by 
Potential Revenue

 In your Northmeadow fi le, 

select all of the cells in 

Table 1-2 on Page 2 (see 

Figure 1.31).

 Click Sort . Under Sort 

by, select Proposal 

Number from the drop-

down menu.

 Under Type, select 

Number. Click 

Ascending. Click OK. The 

table is now sorted by 

Proposal Number.

 With the table still selected, 

click Sort .

 Under Sort by, select 

Potential Revenue from 

the drop-down menu.

 Under Type, select 

Number. Click 

Descending.

 Click OK. Deselect the 

table.

Your screen 

should look like Figure 1.32.

 Save your fi le.

Continue to the next exercise.

 

Selected table
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Step-By-Step  EXERCISE 1-12
Perform Calculations in Tables
You can perform a calculation in a table by creating a formula. A formula can contain 

numbers, values in a table, or both. You could, for example, create a formula to add 

the prices of books you need to buy. Another kind of formula might fi nd the average 

of your test grades. More complicated formulas can be used to help determine which 

of two options will yield the best results.

FIGURE 1.33 Formula dialog box

FIGURE 1.34 Table with formula

Formula box

Number format box

Cell with SUM 
formula

 In your Northmeadow fi le, 

click in the last row in 

Table 1-2. The Table 

Tools contextual tab 

appears.

 Choose Layout>Rows 

& Columns>Insert 

Below .

 Click in the blank cell at the 

bottom of the Potential 

Revenue column.

 Choose Layout>Data> 

Formula . The formula 

�SUM(ABOVE) appears in 

the Formula box (see 

Figure 1.33).

 Click the Number format 

drop-down arrow. Select 

$#,##0.00;($#,##0.00). 

Click OK.

 Your screen 

should look like Figure 1.34.

 Save your fi le.

Continue to the next exercise.

You can also click in the 
last cell of the last row 
and press  to auto-
matically insert a row 
below the last row.
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Step-By-Step  EXERCISE 1-13
Split and Merge Cells
A table consists of columns and rows. The intersection of a column and a row is 

called a cell. Use the Split Cells command to divide a cell into two or more cells. Use 

the Merge Cells command to combine two or more cells into a single cell. You might 

split a cell to separate items in a cell or merge cells to create one cell for a heading 

centered above a group of cells or columns.

FIGURE 1.35 Split table cells

FIGURE 1.36 Merged table cells

Split Cells

Merged cells

 In your Northmeadow fi le, 

in Table 1-2, click in the 

cell containing the date 

12/20/09. The Table 

Tools display.

 Choose Table Tools>

Layout>Merge>Split 

Cells . In the Number 

of columns box, key: 1. In 

the Number of rows box, 

key: 3. Click OK. Deselect 

the cells.

 Click after 12/20/09. 

Press the spacebar once. 

Key: - Excavation.

 Click in the blank cell below 

12/20/09. Key: 1/14/10 - 

Framing. In the next cell 

down, key: 1/19/10 - 

Masonry.

 Your screen 

should look like Figure 1.35.

 Select the fi rst three cells in 

the last row. Choose Table

Tools>Layout>Merge>

Merge Cells . Deselect 

the cell.

 Click inside the cell. Key: 

Total. Select the last row. 

Choose Home>Font>

Bold . Deselect the text.

Your screen 

should look like Figure 1.36.

 Save your fi le.

Continue to the next exercise.
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Step-By-Step  EXERCISE 1-14
Modify Text Position and Direction in a Cell
You can format a table to make it look more professional and easier to read. Change 

vertical alignment so that the text aligns along the top of the cell, along the bottom 

of the cell, or is centered in the cell. Change text direction to turn headings vertically. 

You can also adjust table properties, such as width, row height, alignment of the 

table, and alignment of each cell, to make information in the table more readable.

 In your Northmeadow fi le, 

fi nd Table 1-1 on Page 1. 

Select all of the cells in the 

table, except the fi rst 

column and the fi rst row. 

The Table Tools appear. 

 Choose Layout> 

Alignment>Align 

Center .

 Your screen 

should look like Figure 1.37.

 Select the fi rst row. Choose 

Layout>Alignment>Text 

Direction . Click Text 

Direction   again. 

Deselect the text.

 Your screen 

should look similar to 

Figure 1.38. 

 Click in the Services 

Division cell in the 

second row. The Table 

Tools Contextual Tab 

appears.

Continued on the next page.

FIGURE 1.37 Center-aligned text in a table

FIGURE 1.38 Modified text direction

Align Center

Text 
center 
aligned

Text direction

 Changed text direction
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Step-By-Step EXERCISE 1-14 (Continued)

Modify Text Position and Direction in a Cell
 Choose Layout>Table>

Table Properties . In 

the Table Properties 

dialog box, click the 

Column tab.

 Under Size, select the 

Preferred width check 

box. In the Preferred 

width box, click the up 

arrow until 1.6˝ appears 

(see Figure 1.39). Click OK.

 Select all rows and 

columns in Table 1-1, 

except for the fi rst column.

 Choose Layout>Table>

Table Properties . 

 On the Column tab, select 

the Preferred width 

check box.

 In the Preferred width 

box, click the down arrow 

until 0.4˝ appears. Click 

OK. Deselect the text.

 Your screen 

should look like Figure 1.40.

 With your teacher’s 

permission, print and save 

your fi le.

Continue to the next exercise.

FIGURE 1.39 Table Properties dialog box

FIGURE 1.40 Table with modified properties

Column 
width 1.6˝

Column 
width 0.4˝

Click Preferred width
Click up arrow to 1.6˝
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Step-By-Step  EXERCISE 1-15
Insert and Modify Fields
A fi eld is a code that automatically inserts the date, page number, or other information 

into a document. Some fi elds also update automatically. For example, if you insert a 

page number and then delete a page in the document, the pages renumber 

automatically.

 In your Northmeadow fi le, 

place the insertion point 

after Last printed on at 

the beginning of the 

document.

 Press the Spacebar once. 

Choose Insert>Text>

Quick Parts and click 

Field .

 In the Field dialog box, 

under Field names, scroll 

down and select PrintDate.

 Under Date formats, select 

the fi rst format in the list (see 

Figure 1.41). Click OK.

 Select the date. Choose 

Insert>Text>Quick 

Parts>Field .

 Under Field names, select 

PrintDate. Under Date 

formats, select the sixth 

format in the list. Click OK.

Your screen 

should look like Figure 1.42.

 Save your fi le.

Continue to the next exercise.

FIGURE 1.41 Field dialog box

FIGURE 1.42 Date field inserted

Select this format 
in Step 4

Select this format 
in Step 6

Select PrintDate field

Date field

If you did not print the 
document in Exercise 1-14, 
you will see a fi eld code in 
your document instead of 
the date.
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Step-By-Step  EXERCISE 1-16
Insert Bookmarks
A bookmark marks a place in a document. Bookmarks allow you to navigate quickly 

to sections of a document that you reference often. Bookmarked text is surrounded 

by brackets.

 In your Northmeadow fi le, 

under the Services 

Division heading, select 

$7,712,000.

 Choose Insert>Links>

Bookmark . In the  

Bookmark name box, 

key: Services_Profit (see 

Figure 1.43). Click Add.

 On Page 2, under the 

Forecast heading, select 

$35,000,000. Click 

Bookmark .  

 Under Bookmark name, 

key: Services_Forecast. 

Click Add. Deselect the 

number and scroll to the top 

of the document.

 Choose Office  >Word 

Options and click 

Advanced. Under Show 

document content, 

select Show Bookmarks. 

Click OK.

 Choose Home>Editing>

Find . Click the Go To

tab. Under Go to what, 

select Bookmark. Enter 

the bookmark name.

 Click Go To. Click Close. 

Deselect the text.

Your screen 

should look like Figure 1.44. 

Save and close your fi le.

Continue to the next exercise.

FIGURE 1.43 Bookmark dialog box

FIGURE 1.44 Bookmark displayed in document

Key bookmark 
name here

Add

Bookmarked text is marked 
in gray brackets
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Step-By-Step  EXERCISE 1-17
Insert Name and Address Block
You can use Word’s Mail Merge Wizard to create a form letter that you can send out 

in an e-mail or letter to each contact in your address list. When you insert address 

block or greeting line fi elds, Word automatically replaces the fi elds with an inside 

address and salutation for each recipient. This tool saves time when a business must 

send several personalized letters at once.

 Open the Announce data 

fi le. Save the fi le as: 

Announce-[your first initial 

and last name].

 Choose Mailings>Start 

Mail Merge>Start Mail 

Merge . Select Step 

by Step Mail Merge 

Wizard.

 In the Mail Merge task 

pane, make sure Letters is 

selected and click Next: 

Starting document at the 

bottom of the task pane.

 Select Use the current 

document. Click Next: 

Select recipients. Select 

Use an existing list. 

Click Next: Write your 

letter.

 Locate the data fi le Office 

Address List. Click Open.

 Your dialog 

box should look like 

Figure 1.45. Click OK.

 In your Announce fi le, click 

after the Date field and 

press  four times.

 In the task pane, under 

Write your letter, click 

Address block. Click OK.

 Your screen 

should look like Figure 1.46. 

Continued on the next page.

FIGURE 1.45 Mail Merge Recipients dialog box

FIGURE 1.46 Mail Merge task pane 

Address 
block

Address block added to letter
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Step-By-Step EXERCISE 1-17 (Continued)

Insert Name and Address Block

FIGURE 1.47 Mail Merge preview

FIGURE 1.48 Address inserted in mail merge

 In your Announce fi le, 

click after the 

<<AddressBlock>> fi eld. 

Press  twice.

 In the Mail Merge task 

pane, under Write Your 

Letter, click Greeting 

Line. Click OK in the 

Insert Greeting Line 

dialog box.

 Click Next: Preview your 

letters at the bottom of 

the Mail Merge task pane.

 Your screen 

should look like Figure 1.47. 

  In the Mail Merge task 

pane, under Make 

Changes, click Edit 

recipient list.

 In the Mail Merge 

Recipients dialog box, 

click the check box next to 

the fi rst name in the list. 

Click OK.

 Click Next: Complete the 

merge at the bottom of the 

Mail Merge task pane.

Your screen 

should look like Figure 1.48.   

Save your fi le.

Continue to the next exercise.

greeting line

Address block
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Step-By-Step  EXERCISE 1-18
Create Envelopes from Lists
In addition to using the Mail Merge tool to send several personalized letters at once, 

you can also use it to print addresses on envelopes for bulk mailings. The Mail Merge 

tool allows you to create envelopes from saved address lists, as well.

 Open a new document and 

save the fi le as: Ex1-17-

[your first initial and last 

name].

 Choose Mailings>Start 

Mail Merge>Start Mail 

Merge . Select 

Envelopes.

 In the Envelope Options

dialog box, click OK. Key 

the return address as 

shown in Figure 1.49.

 In the Start Mail Merge 

group, click Select 

Recipients . Choose 

Use Existing List.

 Locate the data fi le Office 

Address List. Click Open.  

Click in the lower-middle 

area of the envelope. 

 Your screen 

should look like Figure 1.49. 

 Choose Mailings>Write & 

Insert Fields>Address 

Block .

 In the Insert Address 

Block dialog box, under 

Specify address 

elements, select 

Mr. Joshua Randall Jr. 

Your dialog 

box should look like 

Figure 1.50. Click OK.

Continued on the next page.

FIGURE 1.49 Envelope with recipient text box 

FIGURE 1.50 Insert Address Block dialog box

Return address

Select Recipients

Click in this area to 
show address text box
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Step-By-Step EXERCISE 1-18 (Continued) 

Create Envelopes from Lists
  Select Mailings>Finish>

Finish & Merge . 

Choose Edit Individual 

Documents.

 In the Merge to New 

Document dialog box, 

select All. Click OK.

 Your screen 

should look like Figure 1.51. 

 Scroll through the 

envelopes. Choose

Office  >Print>Print

Preview .

 Your screen 

should look like Figure 1.52.

 With your teacher’s 

permission, click Print . 

Click OK.

 Click Close Print 

Preview. Save and close 

your fi le. 

 Exit Word.

FIGURE 1.51 Finished mail merge

FIGURE 1.52 Address block added to envelope

 You can change the  
envelope size and printing 
options by clicking Start 

Mail Merge  and 
selecting Envelopes.
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LESSON

Step-By-Step

 1. Explore Custom Styles 

Follow the steps to complete the activity.

FIGURE 1.53 Create New Style from Formatting dialog box

FIGURE 1.54 Custom style applied

 Open the data fi le 

Toys.docx. Save the fi le 

as: Toys-[your first initial 

and last name]1.

 Choose Home>Styles and 

click the Styles Dialog 

Box Launcher  . Click 

New Style  in the 

Styles Gallery. 

 Under Properties, in the 

Name box, key: Toys.

 Under Formatting, select 

Arial, 16 pt, and Bold. 

Click Center Align.

 Your dialog 

box should look like 

Figure 1.53. 

 Click OK.

 Select the text Toy Drive. In 

the Styles Gallery, click 

toys.

 Close the Styles Gallery. 

Your screen 

should look like Figure 1.54.

 Save and close your fi le.

Practice It Activities
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LESSON

Step-By-Step

 2. Create a Chart Using Data from Another Source

Follow the steps to complete the activity. You must complete Practice It Activity 1 

before doing this activity.

FIGURE 1.55 Graph Chart in Word 

FIGURE 1.56 New data in Graph Chart

 Open your Toys-1 fi le. 

Save as: Toys-[your first 

initial and last name]2.

 Click after the word year. 

Press . Choose 

Insert>Text>Object . 

 In the Object dialog box, 

click the Create New tab. 

Click Microsoft Graph 

Chart. Click OK.

 Your screen 

should look like Figure 1.55.

 Open the data fi le Count

.xlsx. Select the data and 

choose Home> 

Clipboard>Copy .

 In your Toys-2 fi le, select 

the data in the datasheet. 

Press .

 Select the fi rst fi ve rows 

and fi ve columns. Choose 

Home>Clipboard>Paste 

. Close the datasheet. 

Click outside the chart.

 Your screen 

should look like Figure 1.56.

 Exit Excel. Save and close 

your Toys-2 fi le.

Practice It Activities
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LESSON

Step-By-Step

 3. Wrap Text and Format Text

Follow the steps to complete the activity. You must complete Practice It Activity 2 

before doing this activity.

FIGURE 1.57 Custom text style applied

FIGURE 1.58 Wrapped text around object

Applied style

Wrapped text

 Open your Toys-2 fi le. 

Save as: Toys-[your first 

initial and last name]3.

 Select the last sentence in 

the document. Launch the 

Styles Gallery. Click New 

Style .

 Name the style: Thanks. 

Choose Bold, Italic, and 

16 pt. Make the font Blue.

 Click Format and choose 

Font. Under effects, select 

Shadow. Click OK twice. 

 Your screen 

should look like Figure 1.57. 

Close the Styles Gallery.

 Double-click the graphic. 

Click Text Wrapping . 

Select More Layout 

Options.

 Click the Picture Position

tab. Under Horizontal, 

change the Alignment to 

Right relative to Column. 

Click OK.

 Click Text Wrapping . 

Select Tight. Click OK. 

 Your screen 

should look like Figure 1.58. 

Save and close your fi le.

Practice It Activities

 Advanced Word 35Lesson 1: Practice It Activities

ADV_U01L1_880263_033-039.indd Page 35  11/22/07  4:59:37 AM userADV_U01L1_880263_033-039.indd Page 35  11/22/07  4:59:37 AM user /Volumes/ju108/MHGL119/MHGL119_indd%0/Unit 1/Lesson 1/Volumes/ju108/MHGL119/MHGL119_indd%0/Unit 1/Lesson 1



LESSON

Step-By-Step

 4. Control Pagination and Modify Graphics 

Your teacher has assigned you a pen pal named Samira, who lives in another country. 

Your assignment is to write Samira a letter using the Word skills you learned in this 

lesson. Use your knowledge of orphans and widows to correct the formatting.

FIGURE 1.59 Page with widow removed

FIGURE 1.60 Modified graphic with wrapped text

 Open the data fi le 

Friend.docx. Save as: 

Friend-[your first initial and 

last name]4.

 Select the paragraph 

between the fi rst and 

second page that contains 

the widow.

 Format the paragraph to 

control Widows/Orphans.

 Your screen 

should look like Figure 1.59.

 Click before the third 

paragraph on the fi rst page. 

Insert a theater graphic 

similar to the one in 

Figure 1.60.

 Change the Height to 1.4˝. 

Wrap the text in your letter 

around the graphic.

Your screen 

should look like Figure 1.60.

 Save and close your fi le.

You Try It Activities
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[your first and last name] 
[your street address] 

[your city, state, zip code] 
[YOUR COUNTRY] 

[your phone number] 
 
 
[date] 
 
 
Dear Samira, 
 
I would like to introduce myself as your new pen pal. My name is [your name]. I am 14 years old and in the 9th grade. 
When our teacher, Mr. Romasanta, told us we would be getting pen pals from a different country, I was very excited.  
 
One thing I would love to learn about is your school. I am interested to see if it is anything like mine. How big are your 
classes? Do you participate in any after school activities? Does your school put on plays or have a marching band? 

Do you have a job after school? What is your favorite subject? 
 

Since I have asked you so many questions, I will give you some answers of my own. Most of my 
classes have about 20-25 students. Last year, our school put on Romeo and Juliet, by William 

Shakespeare. I helped design the program. I also am part of the marching band during football 
season. I play the drums. It is really fun to go out there and make some noise to get the crowd 

excited! Our band recently traveled to Washington, D.C. to march in a parade, too. We even got to tour the White 
House! Thought the Lincoln Memorial was the most amazing monument. 
 
I have made you a table of my classes and what we are learning. I hope you can do the same for me. 

Subject Teacher Currently Studying Favorite Aspect 

English  Mr. Yu Charles Dickens Reading about another 
time 

Algebra Miss Garcia Sine and Cosine Solving for x 
Language Arts Mrs. Wiseheart Prepositional phrases Speaking correctly 
Physics Mr. Washington Inertia Studying roller coasters 

Drama Miss Patterson Tennessee Williams Performing in front of 
my class 

Computers Mrs. Grant Word Formatting Making tables 

I do not have a job after school (too busy with activities!), but I do have a job over the summer at the local youth 
center. It is fun work, but exhausting. Little kids have so much energy! 

Samira, I am excited to hear from you and learn all about your school. I bet we have lots in common! Please write to 
me soon so that I can find out more about you. 
 
Sincerely, 
 
 
[your name] 

LESSON

Step-By-Step

 Open your Friend-4 fi le. 

Save as: Friend-[your first 

initial and last name]5.

 Create a custom style for 

the table in the letter by 

applying All Borders to 

the Whole Table.

 Format the Header Row 

to Bold and 14 pt. 

 Open the Styles task pane. 

Click the down arrow to the 

right of the Normal style 

listed in the task pane and 

click Modify.

 Change the font to Arial 

Narrow, 11 pt. Click OK.

 Apply the Normal style to 

the whole letter. Center

the return address.

 Resize the graphic’s height 

to 1˝. Close the Styles task 

pane.

 Your screen 

should look like Figure 1.61.

 Save and close your 

document.

 5. Formatting in Word

You need to add a few fi nishing touches to give your letter to Samira a nice polished 

appearance. Use your new Word skills to format the table so that it is easier to read. 

You must complete You Try It Activity 4 before doing this activity.

FIGURE 1.61 Revised letter  

You Try It Activities
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